Page 1 sur 2

[Réglé] Icône/Images manquantes ?

MessagePosté: 25 Aoû 2009, 18:30
de Kayga
J'ai un problème d'affichage (mineur, je peux jouer quand même) et je me demande si je suis la seule.
Les images liées à mon personnage n'affichent pas : icône profil, image du joueur sur la map, image du joueur dans les combats.
Malgré tout, je vois bien les autres joueurs présents sur la carte ...
Image

Re: Icône/Images manquantes ?

MessagePosté: 25 Aoû 2009, 18:34
de Medyrius
j'ai rencontré le problème hier mais ça s'est réglé après trois actualisations de page... :roll:
cela dit j'ai comme l'impression que tu t'es trompé(e) de sujet si c'est un bug que tu voulais signaler... ;)

Re: Icône/Images manquantes ?

MessagePosté: 25 Aoû 2009, 19:31
de Kayga
La réactualisation ne fonctionne pas dans mon cas, j'ai essayé des tonnes de fois ><
C'est comme ça depuis mon inscription ... il y a environ trois jours.

Medyrius a écrit:cela dit j'ai comme l'impression que tu t'es trompé(e) de sujet si c'est un bug que tu voulais signaler... ;)

De sujet ou de section ? :mrgreen:

Re: Icône/Images manquantes ?

MessagePosté: 25 Aoû 2009, 20:14
de Medyrius
autant pour moi c'est ce que je voulais dire... je crois que je me suis complètement gouré de section moi-même je croyais avoir vu ce sujet dans le forum anaë.. j'ai halluciné :oops:
pour ma défense : j'étais à jeun! eh ouais c'est le ramadan et c'est pas facile :evil:

en tout cas ça m'a tout l'air des petits bugs qui apparaissent sur certains navigateurs... t'as essayé sur un autre que celui que tu utilises?

Re: Icône/Images manquantes ?

MessagePosté: 26 Aoû 2009, 06:26
de Kayga
C'est ce que je croyais :lol:
Pour les navigateurs : ça ne fonctionne pas dans Firefox, Explorer & Safari. :evil:

[Edit] Hier j'ai croisé un Anaë et j'ai vu son icône mais en ce moment j'en croise un autre et je ne voit qu'un carré bleu avec un point d'interrogation dedans. Pas d'image dans le profil du joueur non plus, je sais seulement que c'est un joueur du clan Anaë.
À mon avis, le problème ne touche que les icônes féminines d'Anaë :geek:

Re: Icône/Images manquantes ?

MessagePosté: 26 Aoû 2009, 18:29
de Medyrius
ca se tient pour la théorie de l'épidémie chez les anaës femelles... :P
j'ai utilisé le compte de ma petite soeur hier et j'ai vu un point rouge indiquant qu'il y a quelqu'un mais il n'y avait que le point rouge et quand je clique dessus ça affiche un profil et les actions possibles (message, step, défi...)

par contre les icône sont à leurs places donc si c'est bien une pandémie, tu dois être sacrément atteinte kayga :P :lol:

anyway, j'en parle au prof, et j'espère qu'il fera vite un tour par ici... :)

Re: Icône/Images manquantes ?

MessagePosté: 26 Aoû 2009, 19:04
de Kayga
AaaaaaaaHA ! C'est ça, je dois être en train de faire une crise de folie ... c'est ma seconde personnalité qui tente de prendre le dessus ! :mrgreen:

La pandémie se propage ... Tout à l'heure je ne pouvais même pas lire la moitié des commentaires sur mes attaques face aux rats.
Je voit le carré où c'est sensé être écrit mais pas la phrase décrivant l'action portée par mon moi-même :geek:

Toujours sur moi que ça tombe ... :roll:
Pareil au taf, les bugs c'est moi qui les découvre (provoque) MDR

Re: Icône/Images manquantes ?

MessagePosté: 26 Aoû 2009, 19:33
de Medyrius
ça y est j'ai envoyé ton premier message au prof et je l'ai vu rôder par ici tout à l'heure! à mon avis ça sera réglé bientôt...
pour l'heure je te conseille de prendre des antibiotiques et un peu d'aspirine :P :lol: ton cas s'aggrave :o

Re: Icône/Images manquantes ?

MessagePosté: 26 Aoû 2009, 19:42
de Kayga
Je vais taffer, ça laissera un peu de repos à ma projection adélienne ... :mrgreen:

Re: Icône/Images manquantes ?

MessagePosté: 26 Aoû 2009, 19:51
de Professeur Schizo
Ce problème est normalement réglé. En tout cas, ça marche désormais chez moi.
Désolé pour cette honteuse discrimination.

./cache/ is NOT writable.